Sybase Business Intelligence Solutions - Database Management, Data Warehousing Software, Mobile Enterprise Applications and Messaging
Sybase Brand Color Bar
delete

Search for    in all of Sybase.com
view all search results right arrow
  blank
 
 
 
 
 
 
 
 
 
 

 
 
CLICK TO EXPAND NAVIGATION
CLICK TO EXPAND NAVIGATION
 
 
 
 
Support > Technical Documents > Document Types > Technote > SQL Anywhere Archived Versions

SQL Anywhere Archived Versions
 
RSS Feed
 
 
 

The tables below summarize platforms available for the archived versions of SQL Anywhere. These versions are no longer supported by Sybase iAnywhere. No bugs fixes or builds occur, and no EBFs are issued.

SQL Anywhere for PC Platforms

SQL Anywhere for Unix Platforms

MobiLink Synchronization for PC Platforms

MobiLink Synchronization for Unix Platforms

QAnywhere Client for PC Platforms

UltraLite

SQLAnywhere for PC Platforms

Versions 7.x and higher

SQL Anywhere Version

Windows NT/200x/XP/Vista Versions

Windows 95/98/Me Versions

Windows CE/Mobile Versions

NetWare Versions

11.0.0 More Info

2000, XP
XP Embedded 1
XP Tablet PC Edition

Vista

Windows Server 2003 and 2008 (x86 and x64)

not supported

WM 5 for Pocket PC and Smartphone (Windows CE 5.0) running on the ARMv4i processor architecture

WM 6.x Classic, Professional, and Standard (Windows CE 5.x) running on the ARMv4i processor architecture

not supported
10.0.1 More Info

2000, XP
XP Embedded 1
XP Tablet PC Edition

Vista

Windows 7 5

Windows Server 2003 and 2008 (x86, x64, IA64) and 2008 R2 5 (x64)

not supported

3.0 - including Pocket PC 2002 running on the ARMv4 processor architecture

4.1, 4.2 - including Pocket PC 2003 and Pocket PC 2003 SE running on the ARMv4 or ARMv4T processor architecture

5.0 - including Windows Mobile 5 for Pocket PC running on the ARMv4i processor architecture. EBF #3629 or higher required for Windows Mobile 5 for Smartphone.

5.2 - including Windows Mobile 6.x Classic, Professional, and Standard (EBF #3629 or higher required) running on the ARMv4i processor architecture

x86

5.1 with SP 6

6.0 with SP 3

6.5

10.0.0 More Info

2000, XP
XP Embedded 1
XP Tablet PC Edition

Vista 2

Windows Server 2003 and 2008 2 (x86, x64, IA64)

not supported

3.0 - including Pocket PC 2002

4.1, 4.2 - including Pocket PC 2003 and Pocket PC 2003 SE

5.0 - including Windows Mobile 5 for Pocket PC

x86

5.1 with SP 6

6.0 with SP 3

6.5

SQL Anywhere Version

Windows NT/200x/XP/Vista Versions

Windows 95/98/Me Versions

Windows CE/Mobile Versions

NetWare Versions

9.0.2 More Info

NT 4.0

2000

XP, XP Embedded 1, XP Tablet PC Edition

Vista 3

Windows Server 2003, 2008 3 (x86, x64, IA64), and 2008 R2 4 (x64)

Windows 7 4

All

3.0 - including Pocket PC, Pocket PC 2002, Handheld PC running on the ARMv4 processor architecture

4.1, 4.2 - including Pocket PC 2003 running on the ARMv4 or ARMv4T processor architecture

5.0 - including Windows Mobile 5 for Pocket PC (EBF #3228 or higher required) running on the ARMv4i processor architecture

5.2 - including Windows Mobile 6.x Classic and Professional (EBF #3575 or higher required) running on the ARMv4i processor architecture

x86

5.1 with SP 6

6.0 with SP 3

6.5

9.0.1 NT 4.0, 2000, XP
XP Embedded 1
XP Tablet PC Edition

Windows Server 2003 (x86, IA64)

3.0 (including Pocket PC, Pocket PC 2002, Handheld PC)

4.1, 4.2 (including Pocket PC 2003)

x86

9.0.0 NT 4.0, 2000, XP
XP Embedded 1
XP Tablet PC Edition

Windows Server 2003 (x86, IA64)

3.0 (Pocket PC, Pocket PC 2002, Handheld PC)

4.1 on the XScale processor in ARMV4 mode

4.2 (Pocket PC 2003) on the XScale processor in ARMV4 mode

x86

SQL Anywhere Version

Windows NT/200x/XP/Vista Versions

Windows 95/98/Me Versions

Windows CE/Mobile Versions

NetWare Versions

8.0.3 NT 4.0, 2000, XP
XP Embedded 1
XP Tablet PC Edition

Windows Server 2003 32-bit and 64-bit

All

3.0 (including Pocket PC, Pocket PC 2002, Handheld PC)

4.1 (EBF #4127 or higher) on the XScale processor in ARMV4 mode

4.2 (including Pocket PC 2003) on the XScale processor in ARMV4 mode

x86

4.11, 4.2, 5.1, 6.0, 6.5
8.0.2 NT 4.0, 2000, XP
XP Embedded 1
XP Tablet PC Edition

Windows Server 2003 32-bit and 64-bit
(EBF #4127 or higher)

3.0 (Pocket PC, Pocket PC 2002, Handheld PC)

4.1 (EBF #4127 or higher) on the XScale processor in ARMV4 mode

4.2 (Pocket PC 2003) on the XScale processor in ARMV4 mode

x86

8.0.1 NT 4.0

2000, XP

XP Embedded 1

2.11, 3.0
Pocket PC
8.0.0 NT 4.0

2000, XP

2.11, 3.0

SQL Anywhere Version

Windows NT/200x/XP/Vista Versions

Windows 95/98/Me Versions

Windows CE/Mobile Versions

NetWare Versions

7.0.4 NT 4.0, 2000, XP

Windows Server 2003 32-bit

All 2.11, 3.0
Pocket PC
3.2, 4.11, 5.x, 6.0
7.0.3 NT 4.0

2000, XP (EBF #2078 or higher)

All 2.11, 3.0 3.2, 4.11, 5.x
7.0.2 NT 4.0

2000

All 2.11, 3.0 3.2, 4.11, 5.x
7.0.1 NT 4.0

2000 (EBF #1155 or higher)

All 2.11, 3.0 3.12, 4.11, 5.x
7.0.0 NT 4.0

2000 (EBF #503 or higher)

95, 98 2.11, 3.0 3.12, 4.11, 5.x

1 Note for Windows XP Embedded: A list of components required on the Windows XP Embedded image can be found in http://www.sybase.com/detail?id=1019835.

2 Note for SQL Anywhere 10.0.0 and Windows Vista/Windows Server 2008: Windows Vista and Windows Server 2008 are supported; however, some operations require administrative permissions and can only be performed when run as an administrator.

3 Note for SQL Anywhere 9.0.2 and Windows Vista/Windows Server 2008: Windows Vista and Windows Server 2008 are supported; however, some operations require administrative permissions and can only be performed when run as an administrator. For Windows Vista and Windows Server 2008 configurations utilizing UAC, EBF #3476 or higher is required.

4 SQL Anywhere 9.0.2 running on Windows 7 and Windows Server 2008 R2 requires EBF #3924 or higher.

5 SQL Anywhere 10.0.1 running on Windows 7 and Windows Server 2008 R2 tested with EBF #3960.

Versions 5.x and 6.x

Adaptive Server Anywhere Version

Windows NT/2000/XP Versions

Windows 95/98/Me Versions

Windows 16-bit Versions Windows CE Versions

NetWare Versions

DOS Versions Mac Versions OS/2 Versions
6.0.4 NT 3.51, 4.0

2000 (EBF #3701 or higher)

XP (EBF #3763 or higher)

All 3.1, 3.11 (No server) 2.0, 2.11 3.12, 4.x, 5.x not supported not supported not supported
6.0.3 NT 3.51, 4.0 All 2.0, 2.11 3.12, 4.x, 5.0
6.0.2 NT 3.51, 4.0 95, 98 2.0 3.12, 4.x, 5.0
6.0.1 NT 3.51, 4.0 95, 98 2.0 3.12, 4.x, 5.0
5.5.05 NT 3.51, 4.0

2000 (EBF #2785 or higher)

XP (EBF #2816 or higher)

95, 98

WinMe (EBF #2785 or higher)

3.1, 3.11 not supported 3.12, 4.x

5.0 (EBF #2365 or higher)

6.x not supported 3.x, 4.x
5.5.04 NT 3.51, 4.0 95, 98 3.12, 4.x MacOS8, System7

SQL Anywhere for Unix Platforms

Versions 6.x and higher

SQL Anywhere Version

Solaris SPARC Versions

Solaris x86/x64 Versions

Linux Versions

HP-UX Versions*

AIX Versions*

Compaq Tru64 Versions* Mac OS X Versions
11.0.0 More Info

8, 9 or 10

64-bit server + 32-bit and 64-bit client support

Click More Info for list of required Solaris patches.

10*

64-bit server + 32-bit and 64-bit client support

Click More Info for list of required Solaris patches.

Click here for complete details

Integrity (IA64) 11i v2 and v3 on Itanium 2 processors

64-bit server + 32-bit and 64-bit client support

5.3 TL07 or higher

6.1

64-bit server + 32-bit and 64-bit client support

not supported

10.4 (Intel)

10.5 (Intel)

10.0.1 More Info

8, 9, 10

64-bit server + 32-bit and 64-bit client support

Click More Info for list of required Solaris patches.

10*

64-bit server + 32-bit and 64-bit client support

Click More Info for list of required Solaris patches.

Click here for complete details

PA-RISC 11i (v1, v2 and v3)

Integrity (IA64) 11i v2 and v3 on Itanium 2 processors

Requires TOUR 3.1 or higher

64-bit server + 32-bit and 64-bit client support

5.2 with Maintenance Level 7 or higher

5.3 with IY79612 fix

6.1 

64-bit server + 32-bit and 64-bit client support

not supported 10.4 (Intel)
10.0.0 More Info

8, 9 or 10

64-bit server + 32-bit and 64-bit client support

Click More Info for list of required Solaris patches.

10*

64-bit server + 32-bit and 64-bit client support

Click More Info for list of required Solaris patches.

Click here for complete details

PA-RISC 11i (v1 and v2)

Integrity (IA64) 11i v2 on Itanium 2 processors

Requires TOUR 3.1 or higher

64-bit server + 32-bit and 64-bit client support

5.2 with Maintenance Level 7 or higher

5.3 with IY79612 fix

64-bit server + 32-bit and 64-bit client support

not supported 10.4 (Intel)

SQL Anywhere Version

Solaris SPARC Versions

Solaris x86/x64 Versions

Linux Versions

HP-UX Versions*

AIX Versions*

Compaq Tru64 Versions* Mac OS X Versions
9.0.2 More Info

7, 8, 9 10

32-bit server + 32-bit and 64-bit client support

10*

32-bit server + 32-bit and 64-bit client support

Click here for complete details

PA-RISC 11.00 and 11i (v1, v2 and v3): 32-bit server + 32-bit and 64-bit client support

Integrity (IA64) 11i v2 and v3 on Itanium 2 processors: 64-bit server + 32-bit and 64-bit client support

4.3.3, 5.1, 5.2

5.3 with IY79612 fix

6.1 

32-bit server + 32-bit and 64-bit client support

4.2, 5.1, or 5.2

10.2 and 10.3 on the G4 processor (PPC)

10.3 on the G5 processor (PPC)

10.4 (PPC)

9.0.1 7, 8, 9 or 10 not supported Click here for complete details PA-RISC 11.00 and 11i (v1 and v2): 32-bit server + 32-bit client support

Integrity (IA64) 11i v1 and v2 (Itanium 2 processors): 64-bit server + 64-bit client support

4.3.3, 5.1 or 5.2 4.2, 5.1, or 5.2 10.2 and 10.3 on the G4 processor (PPC)

10.3 on the G5 processor (PPC)

9.0.0 7.0

8.0 (32- and 64-bit OS)

9.0 (32- and 64-bit OS)

not supported Linux distributions are all based on defined versions of the kernel, the C library (glibc) and the ncurses library. The supported versions are as follows:

kernel 2.4.2 to 2.4.20
glibc 2.2.1 to 2.3.2
ncurses 4.2

The following Linux distributions are among those that meet the above requirements.

Red Hat 6.1, 6.2, 7.0, 7.1, 7.2, 7.3 or Advanced Server 2.1

SuSE 6.3, 6.4, 7.0, 7.2, 7.3, 8.0 (but not 7.1)

Caldera 2.4 or 3.e

TurboLinux 6.1, 6.5, or 7.0

Mandrake 7.2, 8.0, or 8.1

Linux distributions are supported on x86-architecture processors. The 64-bit deployment edition is available for Red Hat Advanced Server on Itanium 2 processors.

PARISC 11.00 and 11i (v2 and v2): 32-bit server + 32-bit client support

Integrity (IA64) Version 11i v1 and v2 (Itanium 2 processors): 64-bit server + 64-bit client support

4.3.3, 5.1 or 5.2 4.0D or 5.1 10.2 and 10.3 on the G4 processor

10.3 on the G5 processor

SQL Anywhere Version

Solaris SPARC Versions

Solaris x86/x64 Versions

Linux Versions

HP-UX Versions*

AIX Versions*

Compaq Tru64 Versions* Mac OS X Versions
8.0.3 2.6, 7, 8, 9 or 10 not supported Click here for complete details 11.0 (32-bit)

11i

4.3.x, 5.1, 5.2, 5.3 4.0D, 5.1a not supported
8.0.2 2.6, 7.0

8.0 (32- and 64-bit OS)

9.0 (32- and 64-bit OS)
kernel 2.2.12 on SMP and UP, kernel 2.4.18 on SMP, kernel 2.4.21 on SMP, or kernel 2.4.2 on UP
glibc-2.1.2, 2.1.3, 2.2, 2.3.2
ncurses 4.2

The following Linux distributions are among those that meet the above requirements. Newer versions based on the supported kernel, glibc library, and ncurses library are also supported.

Red Hat 6.1, 6.2, 7.0, 7.1, 7.2, 7.3, 8.0, Advanced Server 2.1, Advanced Server 3 (EBF #4455 or higher)

SuSE 6.3, 6.4, 7.0, 7.2, 7.3, or 8.0 (but not 7.1)

Caldera 2.4 or 3.e

TurboLinux 6.1, 6.5, or 7.0

Mandrake 7.2, 8.0, or 8.1

11.0 (32-bit)

11i (EBF #4127 or higher required for Itanium 2 processors)
4.3.x, 5.1 or 5.2 4.0D or 5.1
8.0.1

2.6, 7.0

8.0 (32- and 64-bit OS)

kernel 2.2.12 on SMP and UP, kernel 2.4.18 on SMP, or kernel 2.4.2 on UP
glibc-2.1.2, 2.1.3, or 2.2
ncurses 4.2

The following Linux distributions are among those that meet the above requirements. Newer versions based on the supported kernel, glibc library, and ncurses library are also supported.

Red Hat 6.1, 6.2, 7.0, 7.1, 7.2, 7.3, or Advanced Server 2.1

SuSE 6.3, 6.4, 7.0, 7.2, 7.3, or 8.0 (but not 7.1)

Caldera 2.4 or 3.e

TurboLinux 6.1, 6.5, or 7.0

Mandrake 7.2, 8.0, or 8.1

11.0 (32-bit) 4.3.x, 5.1 4.0D
8.0.0 2.6

7.0 (32- and 64-bit OS)

8.0 (32- and 64-bit OS)

kernel 2.2.12 on SMP and UP, kernel 2.4.7 on SMP, or kernel 2.4.2 on UP
glibc-2.1.2, 2.1.3, or 2.2
ncurses 4.2

Red Hat 6.1, 6.2, 7.0, 7.1, 7.2

SuSE 6.3, 6.4, 7.0, 7.2, 7.3 (but not 7.1)

Caldera 2.4, 3.1

TurboLinux 6.1, 6.5, 7.0

Mandrake 7.2, 8.0, 8.1

11.0 (32-bit) 4.3.x 4.0D

SQL Anywhere Version

Solaris SPARC Versions

Solaris x86/x64 Versions

Linux Versions

HP-UX Versions*

AIX Versions*

Compaq Tru64 Versions* Mac OS X Versions
7.0.4

2.5, 2.6, 7.0

8.0 (32- and 64-bit OS)

2.6 or higher

kernel 2.2.12 on SMP and UP, kernel 2.4.7 on SMP, or kernel 2.4.2 on UP
glibc-2.1.2, 2.1.3, or 2.2
libstdc++-2-libc6.1
ncurses 4.2

The following Linux distributions are among those that meet the above requirements. Newer versions based on the supported kernel, glibc library, and ncurses library are also supported.

Red Hat 6.1, 6.2, 7.0, 7.1, 7.2

SuSE 6.3, 6.4, 7.0, 7.2, or 7.3 (but not 7.1)

Caldera 2.4 or 3.e

TurboLinux 6.1, 6.5, or 7.0

Mandrake 7.2, 8.0, or 8.1

11.0 (32-bit) 4.3.x not supported not supported
7.0.3 2.5, 2.6

7.0 (32- and 64-bit OS)

8.0 (32- and 64-bit OS)

kernel 2.2.5-15 and up (2.2.x series)
glib-2.1
pthreads-0.7 or higher
libstdc++-2-libc6.1

Red Hat 6.0, 6.1, 6.2, 7.0 SMP, 7.1 UP

SuSE 6.2, 6.3, 6.4, 7.0, 7.1

Caldera 2.4

TurboLinux 6.1

4.3.x
7.0.2 2.5, 2.6, 7.0, 8.0 Red Hat 6.0, 6.1, 6.2, 7.0

SuSE 6.2, 6.3, 6.4, 7.0

Caldera 2.4

TurboLinux 6.1

4.3.x
7.0.1 2.5, 2.6, 7.0, 8.0 Red Hat 6.0, 6.1, 6.2

SuSE 6.2, 6.3, 6.4

Caldera 2.2, 2.3

TurboLinux 6.0

4.3.1 or higher
7.0.0 2.5, 2.6, 7.0, 8.0 Red Hat 6.0, 6.1, 6.2

SuSE 6.2, 6.3

Caldera 2.2, 2.3

4.3.1 or higher

SQL Anywhere Version

Solaris SPARC Versions

Solaris x86/x64 Versions

Linux Versions

HP-UX Versions*

AIX Versions*

Compaq Tru64 Versions* Mac OS X Versions
6.0.4

2.5, 2.6, 7.0, 8.0

7.0, 2.6 Red Hat 5.1, 6.0, 6.1, 6.2, 7.0

SuSE 6.4, 7.0

Caldera 2.4

11.0 32-bit 4.3.1, 4.2.1, 4.2.0 not supported not supported
6.0.3 2.5, 2.6, 2.7 2.6 Red Hat 5.1, 5.2, 6.0 4.2.0, 4.2.1, 4.3.1
6.0.2 2.5, 2.6, 2.7 2.6 Red Hat 5.2, 5.1 4.2.0, 4.2.1, 4.3.1
6.0.1 2.5, 2.6, 2.7 2.6 not supported 4.2.0, 4.2.1, 4.3.1

* Java graphical administrative tools are not supported in this platform.

Versions 5.x

Adaptive Server Anywhere Version

Solaris SPARC Versions

HP-UX Versions

AIX Versions

Solaris x86 Versions

IRIX Versions QNX Versions

5.5.05

2.4 w/ patches, 2.5, 2.6, 2.7

10.10, 10.20, 11.0 32-bit

4.2.0, 4.2.1, 4.3.1

2.6

5.3 4.2x
5.5.04

MobiLink Synchronization for PC Platforms

MobiLink Version

Windows NT/200x/XP/Vista Versions

Windows 95/98/Me Versions

Windows CE/Pocket PC Versions

**Client only**

11.0.0 More Info

2000, XP
XP Embedded 1
XP Tablet PC Edition

Vista

Windows Server 2003 and 2008 (x86 and x64)

not supported

WM 5 for Pocket PC and Smartphone (Windows CE 5.0) running on the ARMv4i processor architecture

WM 6.x Classic, Professional, and Standard (Windows CE 5.x) running on the ARMv4i processor architecture

10.0.1 More Info

2000, XP
XP Embedded 1
XP Tablet PC Edition

Vista

Windows 7 5

Windows Server 2003 and 2008 (x86, x64, IA64) and 2008 R2 5 (x64)

not supported

3.0 - including Pocket PC 2002 running on the ARMv4 processor architecture

4.1, 4.2 - including Pocket PC 2003 and Pocket PC 2003 SE running on the ARMv4 or ARMv4T processor architecture

5.0 - including Windows Mobile 5 for Pocket PC running on the ARMv4i architecture

5.2 - including Windows Mobile 6.x Classic and Professional (EBF #3629 or higher required) running on the ARMv4i processor architecture

x86

10.0.0 More Info

2000, XP
XP Embedded 1
XP Tablet PC Edition

Vista 2

Windows Server 2003 and 2008 2 (32-bit and 64-bit)

not supported

3.0 - including Pocket PC 2002

4.1, 4.2 - including Pocket PC 2003 and Pocket PC 2003 SE

5.0 - including Windows Mobile 5 for Pocket PC

x86

MobiLink Version

Windows NT/200x/XP/Vista Versions

Windows 95/98/Me Versions

Windows CE/Pocket PC Versions

**Client only**

9.0.2 More Info

NT 4.0

2000

XP, XP Embedded 1, XP Tablet PC Edition

Vista 3

Windows Server 2003, 2008 3 (x86, x64, IA64), and 2008 R2 4 (x64)

Windows 7 4

All

3.0 - including Pocket PC, Pocket PC 2002, Handheld PC running on the ARMv4 processor architecture

4.1, 4.2 - including Pocket PC 2003 running on the ARMv4 or ARMv4T processor architecture

5.0 - including Windows Mobile 5 for Pocket PC running on the ARMv4i processor architecture

x86

9.0.1 NT 4.0, 2000, XP

Windows Server 2003 (x86, IA64)

3.0 (including Pocket PC, Pocket PC 2002, Handheld PC)

4.1, 4.2 (including Pocket PC 2003)

x86

9.0.0 NT 4.0, 2000, XP

Windows Server 2003 (x86, IA64)

3.0 (Pocket PC, Pocket PC 2002, Handheld PC)

4.1 on the XScale processor in ARMV4 mode

4.2 (Pocket PC 2003) on the XScale processor in ARMV4 mode

x86

MobiLink Version

Windows NT/200x/XP/Vista Versions

Windows 95/98/Me Versions

Windows CE/Pocket PC Versions

**Client only**

8.0.3 NT 4.0, 2000, XP

Windows Server 2003 (32-bit )

All

3.0

Pocket PC

8.0.2 NT 4.0, 2000, XP

Windows Server 2003 32-bit
(EBF #4127 or higher)

3.0

Pocket PC

8.0.1 NT 4.0

2000, XP

2.11, 3.0

Pocket PC

8.0.0 NT 4.0

2000, XP

2.11, 3.0

MobiLink Version

Windows NT/200x/XP/Vista Versions

Windows 95/98/Me Versions

Windows CE/Pocket PC Versions

**Client only**

7.0.4 NT 4.0, 2000, XP

Windows Server 2003 32-bit

All

2.11, 3.0

Pocket PC

7.0.3 NT 4.0

2000, XP (EBF #2078 or higher)

All 2.11, 3.0
7.0.2 NT 4.0

2000

All 2.11, 3.0
7.0.1 NT 4.0

2000 (EBF #1155 or higher)

All 2.11, 3.0
7.0.0 NT 4.0

2000 (EBF #503 or higher)

95, 98 2.11, 3.0

MobiLink Version

Windows NT/200x/XP/Vista Versions

Windows 95/98/Me Versions

Windows CE/Pocket PC Versions

**Client only**

6.0.4 NT 3.51, 4.0

2000 (EBF #3701 or higher)

XP (EBF #3763 or higher)

All

not supported

6.0.3 NT 3.51, 4.0 All
6.0.2 NT 3.51, 4.0 95, 98

1 Note for Windows XP Embedded: A list of components required on the Windows XP Embedded image can be found in http://www.sybase.com/detail?id=1019835.

2 Note for SQL Anywhere 10.0.0 and Windows Vista/Windows Server 2008: Windows Vista and Windows Server 2008 are supported; however, some operations require administrative permissions and can only be performed when run as an administrator.

3 Note for SQL Anywhere 9.0.2 and Windows Vista/Windows Server 2008: Windows Vista and Windows Server 2008 are supported; however, some operations require administrative permissions and can only be performed when run as an administrator. For Windows Vista and Windows Server 2008 configurations utilizing UAC, EBF #3476 or higher is required.

4 SQL Anywhere 9.0.2 running on Windows 7 and Windows Server 2008 R2 requires EBF #3924 or higher.

5 SQL Anywhere 10.0.1 running on Windows 7 and Windows Server 2008 R2 tested with EBF #3960.

MobiLink Synchronization for Unix Platforms

MobiLink Version

Solaris SPARC Versions

Linux Versions

HP-UX Versions AIX Versions Mac OS X Versions
11.0.0 More Info 8, 9, 10
Click here for complete details not supported

5.3

6.1

not supported
10.0.1 More Info 8, 9, 10 Click here for complete details not supported

5.2 with Maintenance Level 7 or higher

5.3 with IY79612 fix

10.4 (Intel)
10.0.0 More Info 8, 9, 10

32-bit Linux distributions with the following versions of the kernel, glibc and ncurses:

kernel 2.6.4 and 2.6.5; glibc 2.3.3; ncurses 5.4

kernel 2.6.9; glibc 2.3.4; ncurses 5.4

kernel 2.6.13; glibc 2.3.5; ncurses 5.4

not supported

5.2 with Maintenance Level 7 or higher

5.3 with IY79612 fix

10.4 (Intel)

MobiLink Version

Solaris SPARC Versions

Linux Versions

HP-UX Versions AIX Versions Mac OS X Versions
9.0.2 More Info

7, 8, 9

10 (SA consolidated databases only)

32-bit Linux distributions with the following versions of the kernel and glibc:

kernel 2.4.2 to 2.4.21; glibc 2.2.1 to 2.2.4 and 2.3.2

kernel 2.6.0 to 2.6.8; glibc 2.3.2 to 2.3.3

11.0 and 11i (32-bit) on PA-RISC processors

4.3.3, 5.1, 5.2

5.3 with IY79612 fix

10.2 and 10.3 on the G4 processor (PPC)

10.3 on the G5 processor(PPC)

10.4 (PPC)

9.0.1

7, 8 or 9

10 (EBF #2085 or higher - SA consolidated databases only)

Linux distributions with the following versions of the kernel and glibc:

kernel 2.4.2 to 2.4.21; glibc 2.2.1 to 2.2.4 and 2.3.2

kernel 2.6.0 and glibc 2.3.2
kernel 2.6.4 and glibc 2.3.3

4.3.3, 5.1 or 5.2 10.2 and 10.3 on the G4 processor (PPC)

10.3 on the G5 processor (PPC)

9.0.0 2.6, 7.0, 8.0, or 9.0 Linux distributions are all based on defined versions of the kernel, the C library (glibc) and the ncurses library. The supported versions are as follows:

kernel 2.4.2 to 2.4.20
glibc 2.2.1 to 2.3.2
ncurses 4.2

The following Linux distributions are among those that meet the above requirements.

Red Hat 6.1, 6.2, 7.0, 7.1, 7.2, 7.3 or Advanced Server 2.1

SuSE 6.3, 6.4, 7.0, 7.2, 7.3, 8.0 (but not 7.1)

Caldera 2.4 or 3.e

TurboLinux** 6.1, 6.5, or 7.0

Mandrake** 7.2, 8.0, or 8.1

Linux distributions are supported on x86-architecture processors.

** For use with ASA consolidated databases only

4.3.3, 5.1, or 5.2 10.2.n where n is 2 or higher

MobiLink Version

Solaris SPARC Versions

Linux Versions

HP-UX Versions AIX Versions Mac OS X Versions
8.0.3

2.6 (SA consolidated databases only)

7, 8 or 9

10 (SA consolidated databases only)

kernel 2.2.12 on SMP and UP, kernel 2.4.18 on SMP, or kernel 2.4.2 on UP
kernel 2.6.4 and glibc 2.3.3
kernel 2.6.13 and glibc 2.3.5
glibc 2.1.2, 2.1.3, or 2.2
ncurses 4.2

The following Linux distributions are among those that meet the above requirements. Newer versions based on the supported kernel, glibc library, and ncurses library are also supported.

Red Hat 6.1, 6.2, 7.0, 7.1, 7.2, 7.3, 8.0, 9.0

SuSE 6.3, 6.4, 7.0, 7.2, 7.3 (but not 7.1), 8.0, 9.1, 10

Caldera 2.4, 3.e

TurboLinux** 6.1, 6.5, 7.0, 10.0

Mandrake** 7.2, 8.0, 8.1

** For use with SA consolidated databases only

not supported 4.3.3, 5.1, 5.2 or 5.3 not supported
8.0.2 2.6, 7.0, 8.0, or 9.0 kernel 2.2.12 on SMP and UP, kernel 2.4.18 on SMP, or kernel 2.4.2 on UP
glibc-2.1.2, 2.1.3, or 2.2
ncurses 4.2

The following Linux distributions are among those that meet the above requirements. Newer versions based on the supported kernel, glibc library, and ncurses library are also supported.

Red Hat 6.1, 6.2, 7.0, 7.1, 7.2, or 7.3

SuSE 6.3, 6.4, 7.0, 7.2, 7.3, or 8.0 (but not 7.1)

Caldera 2.4 or 3.e

TurboLinux** 6.1, 6.5, or 7.0

Mandrake** 7.2, 8.0, or 8.1

** For use with ASA consolidated databases only

4.3.3, 5.x
8.0.1 2.6

7.0 (32- and 64-bit OS)

8.0 (32- and 64-bit OS)

kernel 2.2.12 on SMP and UP, kernel 2.4.18 on SMP, or kernel 2.4.2 on UP
glibc-2.1.2, 2.1.3, or 2.2
ncurses 4.2 

The following Linux distributions are among those that meet the above requirements. Newer versions based on the supported kernel, glibc library, and ncurses library are also supported.

Red Hat 6.1, 6.2, 7.0, 7.1, 7.2, or 7.3

SuSE 6.3, 6.4, 7.0, 7.2, 7.3, or 8.0 (but not 7.1)

Caldera 2.4 or 3.e

TurboLinux** 6.1, 6.5, or 7.0

Mandrake** 7.2, 8.0, or 8.1

** For use with ASA consolidated databases only

4.3.3

5.1 (ASA consolidated dbs only)
8.0.0 2.6

7.0 (32- and 64-bit OS)

8.0 (32- and 64-bit OS)

kernel 2.2.12 on SMP and UP, kernel 2.4.7 on SMP, or kernel 2.4.2 on UP
glibc-2.1.2, 2.1.3, or 2.2
ncurses 4.2

Red Hat 6.1, 6.2, 7.0, 7.1, 7.2

SuSE 6.3, 6.4, 7.0, 7.2, 7.3 (but not 7.1)

Caldera 2.4, 3.1

TurboLinux 6.1, 6.5, 7.0

Mandrake 7.2, 8.0, 8.1

not supported

MobiLink Version

Solaris SPARC Versions

Linux Versions

HP-UX Versions AIX Versions Mac OS X Versions
7.0.4 2.5, 2.6, 7.0

8.0 (32-bit OS)

kernel 2.2.12 on SMP and UP, kernel 2.4.7 on SMP, or kernel 2.4.2 on UP
glibc-2.1.2, 2.1.3, or 2.2
libstdc++-2-libc6.1
ncurses 4.2

The following Linux distributions are among those that meet the above requirements. Newer versions based on the supported kernel, glibc library, and ncurses library are also supported.

Red Hat 6.1, 6.2, 7.0, 7.1, 7.2

SuSE 6.3, 6.4, 7.0, 7.2, or 7.3 (but not 7.1)

Caldera 2.4 or 3.e

TurboLinux 6.1, 6.5, or 7.0

Mandrake 7.2, 8.0, or 8.1

not supported not supported not supported
7.0.3 2.5, 2.6

7.0 (32- and 64-bit OS)

8.0 (32- and 64-bit OS)

kernel 2.2.5-15 and up (2.2.x series)
glib-2.1
pthreads-0.7 or higher
libstdc++-2-libc6.1

Red Hat 6.0, 6.1, 6.2, 7.0 SMP, 7.1 UP

SuSE 6.2, 6.3, 6.4, 7.0, 7.1

Caldera 2.4

TurboLinux 6.1

7.0.2 2.5, 2.6, 7.0, 8.0 Red Hat 6.0, 6.1, 6.2, 7.0

SuSE 6.2, 6.3, 6.4, 7.0

Caldera 2.4

TurboLinux 6.1

7.0.1 2.5, 2.6, 7.0, 8.0 Red Hat 6.0, 6.1, 6.2

SuSE 6.2, 6.3, 6.4

Caldera 2.2, 2.3

TurboLinux 6.0

7.0.0 2.5, 2.6, 7.0, 8.0 Red Hat 6.0, 6.1, 6.2

SuSE 6.2, 6.3

Caldera 2.2, 2.3

QAnywhere Client for PC Platforms

Version

Windows NT/200x/XP/Vista Versions

Windows 95/98/Me Versions

Windows CE/Pocket PC Versions

**Client only**

11.0.0 More Info

2000, XP
XP Embedded 1
XP Tablet PC Edition

Vista

Windows Server 2003 and 2008 (x86 and x64)

not supported

WM 5 for Pocket PC and Smartphone (Windows CE 5.0) running on the ARMv4i processor architecture

WM 6.x Classic, Professional, and Standard (Windows CE 5.x) running on the ARMv4i processor architecture

10.0.1 More Info

2000, XP
XP Embedded 1
XP Tablet PC Edition

Vista

Windows 7 5

Windows Server 2003 and 2008 (x86, x64, IA64) and 2008 R2 5 (x64)

not supported

3.0 - including Pocket PC 2002 running on the ARMv4 processor architecture

4.1, 4.2 - including Pocket PC 2003 and Pocket PC 2003 SE running on the ARMv4 or ARMv4T processor architecture

5.0 - including Windows Mobile 5 for Pocket PC running on the ARMv4i processor architecture

5.2 - including Windows Mobile 6.x Classic and Professional (EBF #3629 or higher required) running on the ARMv4i processor architecture

x86

10.0.0 More Info

2000, XP
XP Embedded 1
XP Tablet PC Edition

Vista 2

Windows Server 2003 and 2008 2 (32-bit and 64-bit)

not supported

3.0 - including Pocket PC 2002

4.1, 4.2 - including Pocket PC 2003 and Pocket PC 2003 SE

5.0 - including Windows Mobile 5 for Pocket PC

x86

9.0.2 More Info

NT 4.0

2000

XP, XP Embedded 1, XP Tablet PC Edition

Vista 3

Windows Server 2003, 2008 3 (x86, x64, IA64), and 2008 R2 4 (x64)

Windows 7 4

All

3.0 - including Pocket PC, Pocket PC 2002 running on the ARMv4 processor architecture

4.1, 4.2 - including Pocket PC 2003 running on the ARMv4 or ARMv4T processor architecture

5.0 - including Windows Mobile 5 for Pocket PC running on the ARMv4i architecture

x86

9.0.1 NT 4.0, 2000, XP

Windows Server 2003

All 3.0 (including Pocket PC, Pocket PC 2002, Handheld PC)

4.1, 4.2 (including Pocket PC 2003)

x86

1 Note for Windows XP Embedded: A list of components required on the Windows XP Embedded image can be found in http://www.sybase.com/detail?id=1019835.

2 Note for SQL Anywhere 10.0.0 and Windows Vista/Windows Server 2008: Windows Vista and Windows Server 2008 are supported; however, some operations require administrative permissions and can only be performed when run as an administrator.

3 Note for SQL Anywhere 9.0.2 and Windows Vista/Windows Server 2008: Windows Vista and Windows Server 2008 are supported; however, some operations require administrative permissions and can only be performed when run as an administrator. For Windows Vista and Windows Server 2008 configurations utilizing UAC, EBF #3476 or higher is required.

4 SQL Anywhere 9.0.2 running on Windows 7 and Windows Server 2008 R2 requires EBF #3924 or higher.

5 SQL Anywhere 10.0.1 running on Windows 7 and Windows Server 2008 R2 tested with EBF #3960.

UltraLite

The UltraLite Deployment Option is included with SQL Anywhere, but supports a different set of platforms, shown in this table.

UltraLite Version

Windows XP Versions

Windows CE/Mobile Versions

BlackBerry Versions

Palm OS Versions

Symbian OS Versions

VxWorks Versions

J2SE Versions

DOS Versions

11.0.0 More Info

XP, XP Embedded, XP Tablet PC Edition

Vista

Windows Server 2003 and 2008 (x86 and x64)

WM 5 for Pocket PC and Smartphone
(Windows CE 5.0) running on the ARMv4i processor architecture

WM 6.x Classic, Professional, and Standard
(Windows CE 5.x) running on the ARMv4i processor architecture

4.1 or later 4.1 or 5.0 not supported not supported 1.5 not supported
10.0.1 More Info

XP, XP Embedded, XP Tablet PC Edition

Vista

Windows 7

Windows Server 2003, 2008 (x86 and x64) and 2008 R2 (x64)

Windows CE 6.0

Windows CE 5.0 running on the ARMv4i processor architecture

Windows CE 4.1, 4.2 running on the ARMv4 or ARMv4T processor architecture

Windows CE 3.0 running on the ARMv4 processor architecture

Smartphone 2002 and 2003 running on the ARMv4 processor architecture

not supported 4.1 or 5.0 7.x and 8.x (S60 2nd Edition, S80, UIQ 2.0 and 2.1) not supported not supported not supported
10.0.0 More Info XP
XP Embedded
XP Tablet PC Edition
3.0, 4.1, 4.2, 5.0
Smartphone 2002
Smartphone 2003
not supported 4.1 or 5.0 7.x and 8.x (S60 2nd Edition, S80, UIQ 2.0 and 2.1) not supported not supported not supported

UltraLite Version

Windows XP Versions

Windows CE/Mobile Versions

BlackBerry Versions

Palm OS Versions

Symbian OS Versions

VxWorks Versions

J2SE Versions

DOS Versions

9.0.2 More Info

XP

XP Embedded

XP Tablet PC Edition

5.0 running on the ARMv4i processor architecture

4.1, 4.2 running on the ARMv4 or ARMv4T processor architecture

3.0 running on the ARMv4 processor architecture

Smartphone 2002 and 2003 running on the ARMv4 processor architecture

not supported
3.x, 4.x or 5.0 not supported not supported 1.2 or PersonalJava not supported
9.0.1

3.0, 4.1, 4.2

Smartphone 2002 and 2003

1.2 or PersonalJava
9.0.0 3.0, 4.1, 4.2 1.1.8 or higher

UltraLite Version

Windows XP Versions

Windows CE/Mobile Versions

BlackBerry Versions

Palm OS Versions

Symbian OS Versions

VxWorks Versions

J2SE Versions

DOS Versions

8.0.3 not supported
3.0, 4.1 not supported
3.x or 4.x not supported 5.4 or higher

1.1.4 or higher

1.3.x

not supported
8.0.2 3.0, 4.1 1.1.4 or higher

1.3.x

8.0.1 2.11, 3.0

1.1.4 or higher

1.3.x

8.0.0 2.11, 3.0

1.1.4 or higher

1.3.x

UltraLite Version

Windows XP Versions

Windows CE/Mobile Versions

BlackBerry Versions

Palm OS Versions

Symbian OS Versions

VxWorks Versions

J2SE Versions

DOS Versions

7.0.4 not supported
2.11, 3.0 not supported
2.x or 3.x not supported 5.3 or higher

1.1.4 or higher

1.2.x

6.0.2 or higher
7.0.3 2.11, 3.0 2.0 or higher

1.1.4 or higher

1.2.x

7.0.2 2.11, 3.0 2.0 or higher

1.1.4 or higher

1.2.x

7.0.1 2.11 2.0 or higher not supported
7.0.0 2.11 2.0 or higher not supported

UltraLite Version

Windows XP Versions

Windows CE/Mobile Versions

BlackBerry Versions

Palm OS Versions

Symbian OS Versions

VxWorks Versions

J2SE Versions

DOS Versions

6.0.4 not supported

2.11, 3.0

not supported
2.0 or higher not supported 5.3 or higher not supported 6.0.2 or higher
6.0.3 2.11 5.3 or higher 6.0.2 or higher
6.0.2 2.0 not supported not supported

 

Related Links

DOCUMENT ATTRIBUTES
Last Revised: Nov 07, 2011
Product: SQL Anywhere
Technical Topics: MobiLink, Migration, SQL Remote, SQL Anywhere, Compatibility, Database Admin, Install/Upgrade, Troubleshooting, UltraLite Deployment, Replication/Synchronization
  
Business or Technical: Technical
Content Id: 1023009
Infotype: Technote
 
 
 

 
© Copyright 2014, Sybase Inc. - v 7.6 Home / Contact Us / Help / Jobs / Legal / Privacy / Code of Ethics